Windows 10 installer pack issues


#1

Hi
After the Chrome issue with the spinning dots I seam to have another set of issues.
The SR seems to not be updating anything or really searching for anything.

Each page you change to it says it is updating SR. srupdateshot
There are more notifications including backing up and the back up completing.
I cleared the history after importing my backup from the previous version, and nothing has been added sense. Also the NZB has had no activity.
The log repeats as follows
Pastbin as It thinks the logs are links for the drive paths. https://pastebin.com/9iX1MQTE


#2

I’ll take a look once I get home


#3

Did you see anything or need more logs or debug?


#4

On an additional note, SR is not downloading anything either. It does not look like it is searching unless I do it manually. It only seems to be updating over and over.


#5

I’ll put out a new installer release later today to see if that will resolve the issue for you.


#6

That is awesome TY VM!


#7

OK, new installer is out, please re-download setup.zip from sickrage.ca


#8

I have installed it, The messages are not spamming, I will let you know if a bit if it starts updating shows.


#9

That’s weird, the timestamp on the .exe file inside the zip still shows 17 September 18 ?


#10

What version does it show you are running?


#11

I haven’t uninstall/install with the “new” package yet, because it seems it’s still the previous version?

SR Version: 9.4.80
… which is the last one, I seem to get all the updates but I still have this notification above:
“New SiCKRAGE update found on PyPi servers, version 9.4.80 — [Update Now]”


#12

image
fyi


#13

V9.4.80 is latest, perhaps try restarting the service.


#14

Yes I know, keep having this alert though, even if it’s already updated. Have been for weeks now.


#15

I’ll install the setup on my PC once I get home from work and see if I can re-produce the same issues.


#16

HI
The notifications are not as bad, but the logs show that all it is doing is updating. Not downloading any shows or trying.
I uninstalled but left my data.
I ran the set up, but same issue . paste bin https://pastebin.com/bwSkrQhx
SR Version:

9.4.80

SR Install Type:

PIP
SR Locale:

cp1252
SR Config File:

C:\SiCKRAGE\Data\config.ini

SR Cache Dir:

C:\SiCKRAGE\Data\cache

SR Log File:

C:\SiCKRAGE\Data\logs\sickrage.log

SR Arguments:

[’–nolaunch’, ‘–port=8081’, ‘–datadir=C:\SiCKRAGE\Data’]

Tornado Version:

5.1.1

Python Version:

2.7.13 (v2.7.13:a06454b1afa1, Dec 17 2016, 20:53:40) [MSC v.1500 64 bit (AMD64)]


#17

Disable auto updating for now till I can resolve this later tonight please.


#18

This also happens on Windows 7.
Quick question. Currently I’m running version [v2018.07.21-1 ]
Python Version: 2.7.13 (v2.7.13:a06454b1afa1, Dec 17 2016, 20:53:40) [MSC v.1500 64 bit (AMD64)]

I removed the old version and tried to install 9.4 .80.
My virus protection program wouldn’t allow me to install the setup file. It said it was infected.
I turned it off and installed it just fine. But, i noticed a few things.

  1. It required me to signup for an account. (I thought this was odd) How can I disable the login option?
  2. 9.4.80 keeps saying i need a cookie for IPTorrents. Where would I find this?
  3. After installing 9.4.80, My CPU usage stays above 50%. If cypto mining was removed. Why does the CPU stay above 50% on Windows 7? Is there a paid version I can pay for to make sure cypto mining is removed?

#19

#1. Login is required and can not be disabled.
#2. I’ll look into if IPTorrents still requires cookies or not.
#3. Mining code was removed along time ago, it was javascript based, source code is in GIT if you want to look and see for you’re self.


#20

Back to the issue at hand in the op
With the updates off, the system seems to be going after stuff again.

I need to change the frequency that some back logs are done, but it is doing well.

Should I do updates manually for a while?