Unable to change Quality Settings

Hi,

Iam unable to change the Quality Settings settings.
I can change the values, but the save button is not working.

Please help. :smile:

Thanks, and have a nice day.

/JR

1 Like

Have you tried from a different browser, you might have an app installed that is blocking javascript.

Hi,

Yes, i’ve tried Chrome, Firefox and MS Egde. All without any adblock etc. active.
Any good ideas ? :smile:

Would you be able to install TeamViewer and private message me the login details so I can remote onto you’re PC and take a further look ?

Yes. No problem. Thanks for taking the time.
I have sent you an pm.

/JR

Was this issue resolved? I think that I have the same issue as jesperrathje…

Basically when I edit custom quality in “mass edit” for multiple series it sets “1080p BluRay” as both allowed and preferred for all series when I actually marked the below qualities.

Allowed:
720p WEB-DL
1080p WEB-DL
720p BluRay
1080p BluRay

Preferred:
720p WEB-DL
1080p WEB-DL

I have tried to edit on Mozilla, Chrome, Edge, IE, Mobile Mozilla, Mobile Brave.

I will take a look into this later tonight, been busy with re-doing the WebUI for the app lately

Thanks! I can note though that I´ve had this issue for almost 6 months. I´ve even installed a new Ubuntu VM and then only installed SiCKRAGE but the issue is on this new instance aswell.

I have no issues demoing it for you or send logs etc.