Trouble adding shows

Having lots of issues with sickrage “locking up” when trying to add shows

"2020-03-04 14:35:32 DEBUG::CORE::Searching for Show with term: Outmatched on Indexer: theTVDB
2020-03-04 14:35:32 DEBUG::tornado::Searching for show by name: Outmatched
2020-03-04 14:35:32 DEBUG::tornado::GET URL: https://api.thetvdb.com/search/series?name=Outmatched [Status: 200]
2020-03-04 14:35:32 DEBUG::tornado::User-Agent: SiCKRAGE.CE.1/(Windows;10;5bd27fdc-5d2a-11ea-86c0-002324cff402)
2020-03-04 15:01:47 INFO::CORE::Performing integrity check on main database
2020-03-04 15:01:48 INFO::CORE::Performing migrations on main database

Running 9.4.201
Windows

New version should be out tomorrow to address all these lockup issues.

Today updated to version 201-1 on synology and all my shows disappear. I manually added existing shows but only one (Midsomer murders) appear in show list. What is going on?
P.S.
I just noticed that update itself to 9.4.203.

New development: I manually install version 201-1 and the shows appear for the moment then autoupdate install version 203 and the show dissapear again.

That really doesn’t make sense, what device do you have ? Latest DSM ?

I have DSM 6.1.5.15254 update1. Sickrage V.9.4.1.199-1 worked just fine until update to 201, then problems begin. It’s interesting that synology package center show SR V 9.4.1.201-1, SR info page show V 9.4.203.

Cause the package updates via GIT once installed, would I be able to get remote access to your install of sr ?

You got info at private message.

OK, I’m logged into it now, just testing a few things with it

I’ve just load my backup from version 9.4.199 and all shows are here again. Strange?

nope still the same.
9.4.203

ok 9.4.203 package is out, can you test that and let me know if resolved …

Added one or 2 now its back to doing the same thing again. Generally find i can get a few shows added after an updated then it eventually starts to struggle.

9.4.203 <- version

Just tried to add Outmatched