Synology packages migrated to Python 3.10

The next new release of our Synology packages will require Python 3.10+ to be installed, please be sure to install this requirement prior to upgrading to the latest package.

How to install on a Synology via Packages - Guides and HowTo’s - SiCKRAGE Forums

Thanks!

This topic was automatically closed after 60 minutes. New replies are no longer allowed.