Synology migration to ds920+

Hi, I just migrate from ds415+ to ds920+ and sickrage give me an error while system start. My only option was to delete the SR package. I did that but now the page https://synology.sickrage.ca/ with synology downloads isn’t running. Also I wonder is the SR compatible with synology ds920+ ?
Which version to install on ds920+?

New update is out to resolve this issue, please confirm resolved ?

Hi, how to do that? Package was uninstalled, there is no sickrage package in package center of ds920 (yes I added package source synocommunity), when I want to download from web the page https://synology.sickrage.ca/ is empty - white blank. Can you send me a link where I can download SR package for Intel celeron J4125?

Still no options do download SR ?? Even on my old DS415+ can’t install SR Because there is no source for the package ! :sob:

I’m pushing out new releases today, I will then restart the Synology package server on our end.

Hello, Still no options to install SR package or download it !

did you add https://synology.sickrage.ca as a package repo on you’re Synology device ?

Yes !


This is all packages available on Synology DS920+

Did you change your settings to accept all package publishers ?

Yes, from any publisher.

There is some progress: The SR package it’s now available on Synology DS415+ but on DS920+ is not. I wonder if the SR package is compatible with DS920+ (Intel J4125) yet?

I’ll check later today

Anything new about this issue?

same issue on my ds3615xs…

That uses arch Bromolow and is indeed in our package list

not present in my synology repository

If you can grant me access to you’re Synology web-ui and private message me the login details I can take a look.

done, I hope you can resolved our issue with that…

SiCKRAGE requires DSM 6.1 or newer to run, from what I can see you are on DSM 6.0