Stuck on loading when adding TV shows

When attempting to add a show into sickrage it will come up as (loading). But it sits on that and never moves past it. I have been able to get some shows to take with a combination of rebooting the server and dumb luck. Appears to download shows just fine. Passes it to the appropriate other tools no problem.

But the adding process appears to be non-functioning. Any thoughts?

Version: 9.4.84
OS: Windows (Server 2016)

Thanks

Add the debug log so echel0ncan actually help

Sorry for the delay on getting back to this I was out of the town for the weekend. I went ahead and ran through a test this morning of a TV show (from an existing pool) and it worked correctly and the show was added into the system.

Went ahead and added in two additional shows after that and both of them are stuck in loading and the logs don’t seem to indicate an error as much as the API was called but never went forward will pulling the data. Almost like it attempted then just gave up on it.

Logs located here:
https://drive.google.com/open?id=1diagtiWXSoulDwoEbGXYXiaBvb5q12Bf

Thanks!

I would suggest trying the new python 3 version on the develop branch.

Just swap out the Python files? Or reload the whole thing from the development branch?

If the latter, is there a recommended way for doing that as I usually just use the installer?

Cancel that. Uninstalled everything. Installed GIT and the newest version of Python.

Downloaded the .ZIP and extracted. Ran PIP install on requirements.txt. Launched Sickrage.py.

All of the functions within the system appear to be working correctly (and quickly now).

Glad to hear it’s working for you, the more people we have testing the develop branch the more potential bugs we get worked out, bringing us closer to a production release.