SiCKRAGE Synology packages Python updated to 3.8

I’ve released new Synology packages that now require Python 3.8 to be installed on your Synology device, also I currently have under testing a DSM7 package, should have that ready for the end of this week as well.

Thanks!

This topic was automatically closed after 61 minutes. New replies are no longer allowed.