Sickrage doesn’t work since today’s update (windows)


#1

local host

This site can’t be reached

is there a fix or work around tried reinstalling but leving file for data base still no log in

is this because it going to cloud.??


#2

Having the same problem. it’ll start if you run it from command line, but won’t start through services…


#3

got mine working uninstall it complety

reinstall and used a back up file from 2 days ago all fine now

sickrage is very glitchy at moment with any up date i back up every day so only 1 day of loss if anything


#4

Just tried re-downloading and got Trojan:Win32/Tiggre!plock error on the file. :confused:


#5

What is that supposed to be lol, all the installer does is help automate the install of pyton 2.7, git, and the app but think its cause its using open-source installer it gets picked up by virus scans more as false positives.


#6

The windows installer or at least the windows method for installing needs a re-think or overhaul cause its just got to many issues trying to get it to run as a service.

TBH I won’t have time till this weekend as with work ramping up as of late its been near impossible to get the time needed to focus on most things related to SR other then weekends.


#7

Yeah, no idea. Quick search shows lots of false positives for that one in various installers. Figure it was false positive, but wanted to let you know.