Service 'SICKRAGE' (SICKRAGE) failed to start

During install I am receiving this error.

Service ‘SICKRAGE’ (SICKRAGE) failed to start. Verify that you have sufficient privileges to start system services.

have you tried running the installer with administrative permissions, and what OS is this?

Hey echelOn long time no talk.

I should have put that in the email, Windows 10 and the first thing I tried was running it as administrator. Also, I shut down my VPN as well during one of my attempts.

Thanks for your help

Any chance you have the SR service running as a custom user?

I don’t think so. I just tried to install it for the first time on this PC. I’ve been on the road for work for almost 3 years so I haven’t had SickRage operating during that time and my original PC is in the trash heap. So all is new and fresh. I downloaded the Windows installer from he Sickrage.ca site and had multiple failures from the start.

Thanks

If you want I can take a closer look using AnyDesk, you can just PM me your AnyDesk ID#

I sent you my AnyDesk ID

v10.0.67 is out and should resolve this, please download the new installer and let me know how it goes please, thanks!

WooHoo! It worked and I am up and running.

Now, my backed up SickRage is 3 years old, we’ll see how well that goes.

Thanks again echelOn, you’re the best.

1 Like