Scheduled Job not enabled

Morning all

Since the last Windows update (9.4.219) the scheduled jobs are all showing as disabled, and nothing I do seems to be able to flick them to enabled. I’ve tried manually saving the settings, and importing a backup of the config - but no luck so far.

Any ideas at all?

Cheers
Martin

Same here, all my jobs show as disabled. Restarting does nothing. any help?

There was something funny with the 9.4.219 update package - download the new version of it and install … that fixed my services issue.

1 Like