Post Processing - %RG

Hi,

I was just wondering if someone else has problems when post processing steps in to rename the downloaded episodes? It all works fine except it doesnt add the realesegroup, Everything gets tagged with sickrage. The funny thing is that if I download something manually and then run that file through post processing the %RG gets added to the end of the filename.

Is there something I should check in my settings or should I just skip having the %RG appended to my filenames :slight_smile:

Thanks in advance!

So the correct RG gets added when manually post-processing but not when automatically post-processing ??

Please provide more details and steps so I can reproduce this issue on my end.

Thanks!

Maybe I was a bit unclear. No it’s not when running the post-process manually. It works if I don’t use sickrage to snatch the episode for me.

Don´t know if this helps but this is the name pattern I use: %SN - S%0SE%0E - EP - %EN - %RG, after EP i manually add the number of the episode i.e if it´s s11e02 it might be 242 or something like this :slightly_smiling_face:

Looking forward to see if you can replicate this issue and see if it can be solved

Will get to this tonight

Any update on this echel0n? I do understand its not prioritized, just wanted to check in :slight_smile:

It’s being worked on as I’m also refactoring database calls as well to help resolve locked database issues.