No processable files found - Syn DSM

No processable items found in folder


I have installed v.10.0.7-32 on Synology DS415+ running DSM 6.2.3-25426.

Torrent files are executed by DS and stored in volume1/video/downloadstation.

Post-processing reports no processable items found in folder, nevertheless there is an mkv file stored Processing /volume1/video/Downloadstation Folder /volume1/video/Downloadstation : No processable items found in folder Processing folder /volume1/video/Downloadstation/xxxx.S04E01-E02.720p.HDTV.x265-MiNX[TGx]

I have tried multiple locations for the folder downloadstation, all without success.

Any help welcome

Does SR have permission to access those files?

Good Day

Under Control Panel - Shared Folder - Permissions, I have granted sc-download and sc-media read/write rights to the folder in question (shared folder video). In this subfolder, there is a subdir TorrentsToWatch that is working as well as the folder Downloadstation, where Synology DS is storing the downloaded files.

In Sickrage itself under Settings - Post-Processing, I have Enabled dark-blue to the right and the path /volume1/Video/Downloadstation.

Did I forget something?

All help much appreciated, thks?

PS. I had an old version from 2018 before and post-processing worked flawlessly.

1 Like

Aeems that i have the same problem. Did you find a solution?

I will take a look at this tomorrow and see whats going on

Found the issue:


Finally I can view the image and solve my issue too!!!

1 Like

So I cannot see the image. Can you telll me what helped?

What does your “allowed video file extensions” look like under settings->general->advanced, it should be avi,mkv,mpg,mpeg,wmv,ogm,mp4,iso,img,divx,m2ts,m4v,ts,flv,f4v,mov,rmvb,vob,dvr-ms,wtv,ogv,3gp,webm,tp

I was becoming crazy, spent hours looking for this answer !
With a fresh installation, I had the same issue… Thanks guys.