Make sure you are using latest version before asking questions


#1

Please before asking questions or submitting any issues make sure you are on the latest version of SiCKRAGE by checking HELP & INFO from the menu bar and comparing it to master changelog or develop changelog depending on your install.

Also to be 100% sure the following commands below will update your currently installed SiCKRAGE to the latest, restarts will be needed after commands are executed.

GIT INSTALL:
Perform the following below in console/shell window from install folder

git pull

PIP INSTALL:
Perform the following below in console/shell window

pip install -U sickrage

SYNOLOGY INSTALL:
Check package manager for updates and make sure your using https://packages.sickrage.ca for package repo


closed #2

pinned #3