Do not create sr processed?

hi, i’m french so excuse me for my English.
Thank’s a lot for sickrage. There’s my question

After post processing, a file is creating in my download directory with the extension “sr processed”.

I suppose i need to uncheck a box but witch one in parameter ?
Thank’s you for you answer

It creates this file to prevent processing the same files over and over again, this helps if using the download folder as the processing folder same time.

Thank’s for your answer.
So, we can’t do not have it, that’s right ?

I’m having the same issue on a new installation of 10.0.10-31 on a Synology NAS. SR is creating .sr_processed files instead of deleting the files and folders. Is there a setting I’m missing somewhere?

Is this confirmed as an issue, or am I missing something in my settings?