9.4.219.dev1 will not start

Here is the output.

Updating requirement python_dateutil to 2.7.5
Defaulting to user installation because normal site-packages is not writeable
Collecting python_dateutil==2.7.5
Downloading python_dateutil-2.7.5-py2.py3-none-any.whl (225 kB)
|████████████████████████████████| 225 kB 2.0 MB/s
Collecting six>=1.5
Downloading six-1.15.0-py2.py3-none-any.whl (10 kB)
Installing collected packages: six, python-dateutil
ERROR: After October 2020 you may experience errors when installing or updating packages. This is because pip will change the way that it resolves dependency conflicts.

We recommend you use --use-feature=2020-resolver to test your packages with the new resolver before it becomes the default.

launchpadlib 1.10.13 requires testresources, which is not installed.
Successfully installed python-dateutil-2.8.1 six-1.15.0
Traceback (most recent call last):
File “/opt/sickrage-master/sickrage/init.py”, line 344, in main
from sickrage.core import Core
File “/opt/sickrage-master/sickrage/core/init.py”, line 44, in
from sickrage.core.announcements import Announcements
File “/opt/sickrage-master/sickrage/core/announcements.py”, line 27, in
from sickrage.core.databases.cache import CacheDB
File “/opt/sickrage-master/sickrage/core/databases/init.py”, line 28, in
import alembic.command
ModuleNotFoundError: No module named ‘alembic’

Scratch that! I manually downloaded 9.4.219.dev2 and it works again. I should have checked git for an update first. :frowning:

This on Synology or ?

It’s on a Linux server.

I’ve just installed 9.4.219-16 on my synology DS1618+ and now the package doesn´t run (Error when running the package service). Any idea how can I solve it? Before I was using previous version.

If you can private message me login details for you’re synology I can take a look at it for you.